BlackBoard » Computerecke » Hardware » 35m Netzwerkkabel plötzlich tot?! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen 35m Netzwerkkabel plötzlich tot?!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
XpreZz XpreZz ist männlich
Neuling

images/avatars/avatar-2202.jpg

Dabei seit: 09.10.2004
Beiträge: 24
Herkunft: Bielefeld

Fragezeichen 35m Netzwerkkabel plötzlich tot?!       Zum Anfang der Seite springen

Hey!

Ich habe ein 35m Netzwerkkabel, welches bisher ohne Probleme funktioniert hat und plötzlich keine connection mehr kriegt so wie es scheint.

Kann das an einem neuem Router liegen, der eventuell "zu schwach" für ein "längeres" kabel ist?

Gibt es eine einfache Möglichkeit, die euch gerade spontan einfällt, um ein Kabel auf seine Funktionstüchtigkeit zu testen (um Knicke bzw. Quätschungen als Ursache zu ermitteln)?
29.05.2008 23:52 XpreZz ist offline E-Mail an XpreZz senden Beiträge von XpreZz suchen
Misel Misel ist männlich
Hüter des Kitkat


images/avatars/avatar-2084.png

Dabei seit: 02.11.2002
Beiträge: 1.203
Herkunft: live://home.berlin.d e

RE: 35m Netzwerkkabel plötzlich tot?!       Zum Anfang der Seite springen

Zitat:
Original von XpreZz
Kann das an einem neuem Router liegen, der eventuell "zu schwach" für ein "längeres" kabel ist?

leider ja. Auch wenn 100BaseT für 100m spezifiziert ist, haben manche Netzwerkgeräte (aber eigentlich eher die älteren und die Billigheimer Probleme mit langen Kabel). Wobei 35m eigentlich noch nicht so lang ist.

Zitat:
Original von XpreZz
Gibt es eine einfache Möglichkeit, die euch gerade spontan einfällt, um ein Kabel auf seine Funktionstüchtigkeit zu testen (um Knicke bzw. Quätschungen als Ursache zu ermitteln)?

Das wichtigste hier sind die LEDs direkt an den Geräten, die Dir einen "Link" anzeigen. D.h. die Geräte sind verbunden und verstehen sich auch auf dem niedrigsten Layer.

Wenn's geht, probier es auch mit anderen Netzwerkgeräten aus. Bei 2 Netzwerkkarten klappt es aber nur mit nem Cross-Over-Kabel. Du brauchst also nen Switch.

Man kann sicherlich mit Messgeräten die Entfernung der Problemstelle messen, aber das ist dann sehr teures Spezial Equipment.

__________________
LAUFT! Ich spiele KILLERSPIELE!
30.05.2008 08:10 Misel ist offline E-Mail an Misel senden Homepage von Misel Beiträge von Misel suchen
XpreZz XpreZz ist männlich
Neuling

images/avatars/avatar-2202.jpg

Dabei seit: 09.10.2004
Beiträge: 24
Herkunft: Bielefeld

Themenstarter Thema begonnen von XpreZz
      Zum Anfang der Seite springen

Das mit dem Router war nur eine Mutmaßung weil es einfach genau in dem Zeitraum passiert ist wo T-Online den neuen geschickt hat. Ansonsten hast du mir schon geholfen, denn jetzt such ich den alten Router doch nochmal raus...

Die LED´s zeigen also unabhänig von Einstellungen und Software die Connection an. Inordnung dann teste ich das mal. Danke!
30.05.2008 22:58 XpreZz ist offline E-Mail an XpreZz senden Beiträge von XpreZz suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
BlackBoard » Computerecke » Hardware » 35m Netzwerkkabel plötzlich tot?!

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH